Update auf die kürzlich freigegebene Version WCF 2.1.12

  • Hallo,


    beim Update auf die WCF Version 2.1.2 (WBB 4.1.12) kommt es zu folgender Fehlermeldung. Bisher liefen sämtliche Updates problemlos durch.




    Huch.... zu spät...


    Aktuelles WCF Update lässt sich nicht installieren

  • Bei mir läuft es immer noch nicht.
    Bei manuellem Update:



    Zitat

    Das Paket „WoltLab Community Framework“ (installierte Version: „2.1.11 pl 1“) soll auf Version „2.1.12“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    Bei Update über das ACP:


  • Schau mal in die Errorlogs des Webservers und PHPs. Wenn du darauf keinen Zugriff hast, bzw. nicht weißt, wo sich diese befinden, frag mal beim Hoster an. :)
    Ich tippe auf einen Timeout..

    https://update.mysterycode.de/vortex/ - https://update.mysterycode.de/tornado/

    https://update.wsc-connect.com/ - https://packages.softcreatr.de/vortex/ - https://www.viecode.com/update/vortex/

    https://www.cls-design.com/update/vortex/ - https://www.cls-design.com/update/tornado/

    Mehr Paketserver…