WoltLab Suite 3.0 Beta 1 Download

  • Introducing WoltLab Suite: Core 3.0 and WoltLab Suite: Forum (Burning Board) 5.0, the definite answer for community-driven websites and forums.


    System Requirements


    WoltLab Suite 3.0 requires the following prerequisites to install and run the software:

    • Webserver with PHP 5.5.4 or newer
    • MySQL 5.5.35 or newer / alternatively MariaDB 10.0.22 or newer
    • 20 MB free disk space
    • Current Webbrowser (Chrome 53+, Firefox 49+, Internet Explorer 11+, Microsoft Edge 14+, Safari 9+)

    Installation Guide


    1. Download the installation archive onto your computer
    2. Extract the archive
    3. Upload the files "install.php" and "WCFSetup.tar.gz" to your webserver
    4. Start the installation by navigating your browser to the file "test.php"


    Updating from earlier versions


    The first beta version explicitly does not support updating from previous versions of our software. Update support will be added with future releases.


    Usage and Support


    This evaluation version is not suitable for use in production environments, doing so is entirely at your own risk. Updating from WoltLab Suite 3.0 Beta 1 to future versions is not guaranteed. You may use this version until January 31st 2017, if you wish to continue past this date, a valid WoltLab Suite: Forum (Burning Board) 5.0 license is required.


    We're looking forward to hear your feedback and reports of possible issues on beta.woltlab.com.



    Download WoltLab Suite 3.0 Beta 1