Woltlab Volcano 3.1.8 auch auf PHP 5.5 lauffähig

  • Hallo zusammen,


    könnte mir jemand sagen, ob das Woltlab Volcano 3.1.8 auch auf PHP 5.5 lauffähig ist. Die derzeitige Version auf dem Server ist PHP 5.2.17.


    Mein Provider würde den Server auf die Version 5.5 umstellen wollen, daher die Frage ob das Forum dann noch vernünftig läuft...


    Grüssla von der Sabrina

  • Ich weiss.... aber leider bin ich alleine nicht in der Lage mein laufendes Forum auf eine neue Version umzustellen. Ausserdem ist es blöd, dass ich mein Design nicht mitnehmen kann..... Also läufts noch solange bis ich jemanden finde, der mir das macht.... So isses...

  • aber leider bin ich alleine nicht in der Lage mein laufendes Forum auf eine neue Version umzustellen

    Woran hakt's denn? Fehlen dir Funktionen?


    Ausserdem ist es blöd, dass ich mein Design nicht mitnehmen kann

    Diesbezüglich, kannst du mal bei cls-design.com anfragen, ob sie dir da was anpassen können. Kostet halt.

  • Wo's bei mir hakt? zum einen fehlts mir teilweise am notwendigen Fachwissen und zweitens hab ich Angst, das ich an dem Forum was kaputt mache oder zerschiesse und dann alles im Eimer ist. Das kann ich mir bei dem angesammelten Fachwissen nicht leisten, dass da was verloren geht - jaja, ich weis, man macht vorher ein Backup...


    Was das Design angeht, da hatte ich schon Kontakt mit diversersen Gestalte(r)n, aber die wollten alle Summen im oberen 3-Stelligen Bereich und auch 4-stellig. Das bin ich nicht bereit dafür auszugeben, dann fahr ich eben das alte Forum weiter, des funktioniert wenigstens. Ich bin zwar schon bereit, Geld auszugeben, aber es muss auch zum Rahmen passen und bezahlbar sein.

  • Wo's bei mir hakt? zum einen fehlts mir teilweise am notwendigen Fachwissen und zweitens hab ich Angst, das ich an dem Forum was kaputt mache oder zerschiesse und dann alles im Eimer ist. Das kann ich mir bei dem angesammelten Fachwissen nicht leisten, dass da was verloren geht - jaja, ich weis, man macht vorher ein Backup...

    Bei WoltLab gibt es einen Installationsservice für 79,99 Euro. Ich weiß nicht, ob der auch bei einem Update genutzt werden kann, da kann dir aber @Andrea Berg sicher mehr sagen :)


    Falls nicht, kannst du dich auch gerne mal bei mir melden, ich würde dir für einen fairen Preis auch das Forum auf die neuste Version upgraden. Genauso wie @Black Rider sowas macht. Sein Angebot findest du hier.


    Bzgl. des Designs, muss es ein exklusives Design sein, oder kann es auch ein nicht exklusives sein? Schau einfach mal hier den Pluginstore durch oder bei CLS-Design :)

  • Ich weiss das mit dem Installationsservice, das wäre auch OK, aber das Design.... da haperts eben.


    Schau mal da rein: www.diesel-jeep.de , dann siehst du das Design. Nicht wundern, das ist ein Nichtöffentliches Forum

  • Was das Design angeht, da hatte ich schon Kontakt mit diversersen Gestalte(r)n, aber die wollten alle Summen im oberen 3-Stelligen Bereich und auch 4-stellig. Das bin ich nicht bereit dafür auszugeben,

    Ist ja wohl nen Witz oder?


    Für was wollen die solche beträge?

    "Versuche nicht, eine gute Wahl zu sein. Eliminiere alles, was Dich zu einer schlechten Wahl macht."

  • Ist ja wohl nen Witz oder?
    Für was wollen die solche beträge?

    Das sind vermutlich die Preise für nichtwissende... Naja immer das gleiche, grosses Blabla , das kostet, das dauert und das müssen sie so machen... man kennt das ja

  • Im WBB 4.1 ist ein Standard Stil (Woltlab Basic) drin und in Grau gehalten. Den kann man problemlos dafür nehmen finde ich.


    Ist nur das Logo nicht drin aber kommt doch an dein Deign


    "Versuche nicht, eine gute Wahl zu sein. Eliminiere alles, was Dich zu einer schlechten Wahl macht."

  • Bei WoltLab gibt es einen Installationsservice für 79,99 Euro. Ich weiß nicht, ob der auch bei einem Update genutzt werden kann, da kann dir aber @Andrea Berg sicher mehr sagen

    Der Installationsservice umfasst die reine Installation der erworbenen Produkte. Ein Update bzw. Datenimport aus einer anderen Forenversion/Software ist in dem Preis nicht inbegriffen. Ich kann aber gerne einen unverbindlichen Kostenvoranschlag für die Installation von Burning Board 4 mit Datenimport per E-Mail zuschicken.


    Zwar nicht 100% den selben aber cls-design.com hat mehrere dunkle Designs die dem deinen relativ ähnlich sind (z.B. Ambience oder PLayer): https://www.cls-design.com/shop/index.php/Category/


    Da kein direktes Update von Burning Board 3.1 auf 4.1 möglich ist, kann am vorhandenen Forum nichts kaputt gehen. Eine Anleitung für den Umstieg befindet sich in unserem Blog unter Umstieg auf Burning Board 4


    Ebenfalls dort zu finden ist eine bebilderte Anleitung für die Installation von Burning Board 4: Installationsanleitung (Erstinstallation/Standalone Installation)

  • Der Installationsservice umfasst die reine Installation der erworbenen Produkte. Ein Update bzw. Datenimport aus einer anderen Forenversion/Software ist in dem Preis nicht inbegriffen. Ich kann aber gerne einen unverbindlichen Kostenvoranschlag für die Installation von Burning Board 4 mit Datenimport per E-Mail zuschicken.

    Da würde ich gerne einen Kostenvoranschlag haben möchten, bitte gerne ... Meine Mailadresse dürfte Dir ja bekannt sein. Schon mal besten Dank

  • Galerie ist bei mir installiert und im Moment sind da 183 Bilder enthalten. Allerdings haben wir sehr viele Dateianhänge in den Beiträgen

  • das mir das Grunddesign vom 4er gar nicht gefällt...


    Das könnte natürlich die genannten Preisvorstellungen erklären. Hattest Du die Umgestaltung diverser Templates mit angefragt, so dass die aktuelle Software nicht nur farblich, sondern auch von Seitenaufbau und -gestaltung her Deinem WBB 3 ähnelt?





    Gruß norse

  • Nein, Templates waren nicht im Spiel, ich wollte das nur Farblich mit den Absetzern und mit den feinen Linien und der Schrift so haben,wie es jetzt ist.