Trouble installing burning board

  • Hello, I set up the 3 files from the upload folder in my apache htdocs folder.
    I attempted running test.php, it works and shows the start installation
    I click that and it loads install.php, however it stays on a white blank screen not doing anything. I'm not sure what to make of this

  • Sorry for double post, I'm getting
    "Fatal error: Maximum execution time of 30 seconds exceeded in J:\Dropbox\mge\ftp\xampp\htdocs\forum\upload\install.php on line 706"
    Now
    still don't know what to do

  • Ok, so I was able to get it working by including
    set_time_limit(0);
    in the install.php file


    Except now, it gets crazier
    I have tried the installation process twice now and
    61% through the installation I receive


    Fatal error: Class 'wcf\system\database\DatabaseException' not found in J:\Dropbox\mge\ftp\xampp\tmp\9af71aa5\install\files\lib\system\database\statement\PreparedStatement.class.php on line 97


    Right before mysqld.exe crashes along with my entire PC, forcing me to reboot
    Any help would be appreciated!


    Sorry if there are any misspellings in the error, I retyped it after taking a picture with my phone before rebooting

  • Sorry for double post, I'm getting
    "Fatal error: Maximum execution time of 30 seconds exceeded in J:\Dropbox\mge\ftp\xampp\htdocs\forum\upload\install.php on line 706"
    Now
    still don't know what to do

    I'm no expert on this, but saying "Maximum execution time of 30 seconds exceeded" sounds like you need change maximum execution time in php.ini for a setting in it higher to allow the install to run. As it sounds like it's timing out above what maximum execution time is allowed in php.ini


    You should not be changing anything in the install.php file that comes with software. This needs be changed in the xampp server software you use, if I'm right in the php.ini file with it


    Found this: https://community.apachefriends.org/f/viewtopic.php?p=130292
    Take a look in .\xampp\phpMyAdmin for config-inc.php file.

  • Ok, just thought I'd post how I got everything working. I ran apache on a dedicated server machine instead of using my home computer and that seemed to do the trick, didn't need to change the install.php or change any setting in regard to execution time, thanks,