Lexikon 4.1.5 Fatal error:

  • Hallo zusammen,


    beim Versuch einen Eintrag zu erstellen gibt es Probleme?


    Hat jemand eine Tipp wo der Fehler liegt?


    Mit besten Grüßen
    Mars

  • Ich vermute, dass das Lexikon nicht kompatibel mit PHP 5.6.17 ist. Da es sich bei dem Lexikon um ein Fremdplugin handelt, beim Hersteller nach einer eventuell vorhandenen, aktuelleren Version umsehen, oder sofern möglich, auf eine ältere PHP-Version zurückgreifen.

  • Vielen Dank für den Tipp.
    Leider kann ich das momentane Lexikon nicht deinstallieren?

  • Ein Versuch mit PHP 5.3 war erfolglos.
    Das Lexikon lässt sich auch nicht als Paket deinstallieren.
    Fehlermeldung (siehe weiter oben).
    Gibt es vielleicht einen andere Möglichkeit das Lexikon zu deinstallieren?
    Danach könnte ich noch einmal eine neue Installation versuchen.
    Ansonsten bleibt nur noch das Lexikon zu deaktivieren.