Quotes being removed is annoying when editing a post

  • When I go to edit a lot of posts that have a quote previously added to them. A lot of times when I start typing to add extra text to the post or insert extra text between other text. The quote box just gets randomly removed from the post while in it writing before saved. It happens a lot too. You end up having to cancel editing the post to get the quote back and start all over again editing it (then same thing happens again). At times you have to switch to plain BBCODE mode with editor to stop it from happening.


    This is not just since last version released, I've been noticing it for ages in other releases used on my forum. Just have not reported it until now. I can't pinpoint either what's specific to making it happen either but inserting text in-between other text seems to make it happen at times, so does just adding extra text at end also, could also have something to do with when you press spacebar in-between text to create a space before writing.


    I use FireFox (always latest version)

  • Just had it happen again and now know how to reproduce it.


    1. Edit a post with a quote included before text mesage
    2. Click your mouse pointer in middle of text message and go to delete a letter in a word (using 'Back Delete key') and you see doing that it also highlights all the message the quote and deletes it as well


    But again it seems random when it happens, Doesn't always do it testing it again then on my forum with 3 other posts (typical). I was going to take a screenshot of it - I will do next time to show what I mean