Language - Different phrases for same notifications type (gallery)

  • Enable Vs Receive...


    Note: Language - Different phrases for same notifications type (board)


    • <item name="wcf.user.objectWatch.enableNotification.com.woltlab.blog.blog"><![CDATA[Enable notifications for new articles in this blog]]></item>
    • <item name="wcf.user.objectWatch.enableNotification.com.woltlab.calendar.category"><![CDATA[Enable notifications for upcoming events in this category]]></item>
    • <item name="wcf.user.objectWatch.enableNotification.com.woltlab.filebase.file"><![CDATA[Enable notifications for new versions of this file]]></item>


    • <item name="wcf.user.objectWatch.enableNotification.com.woltlab.wbb.thread"><![CDATA[Receive notifications for new posts]]></item>
    • <item name="wcf.user.objectWatch.enableNotification.com.woltlab.gallery.category"><![CDATA[Receive notifications for new images]]></item>
  • Blog and Calendar so far were adjusted to "Receive notifications.." to match /be consistent with Burning Board and Gallery. I have it ready for Filebase lang file already, but didn't submit pull request yet, still working on calendar phrases.


    Calendar line: 452
    https://github.com/WoltLab/com…cc77e468895ae54e97c91ce5b


    Blog line: 373
    https://github.com/WoltLab/com…9413c85915d8517f9d3652a65


    This can be marked "fixed". @Alexander Ebert @TimWolla


    Edit: Unless you rather put it all to "Enable notifications..." but I think "Receive notifications.." is better, to point, etc. Like, If you want to receive notifications for new stuff here, check mark the box