Ausblick WoltLab Community Framework 2.2

  • Auch wenn das Design unter LGPL steht, empfinde ich es irgendwie als falsch, das zu portieren…

    wieso sollte das falsch sein? ich meine WBB Style für phpBB obwohl möglich ist schon n bisschen lustig, is klar aber versionsportierungen des standarddesigns sehe ich das problem nicht (und zugegeben gerade die Tabellenansicht der mitgliederliste vermisse ich, wo es einiges kompakter war wenn man mal ne liste wollte.

    aus angst vor Capslock nutze ich selten shift.


    in fear of capslock I rarely use shift.

  • Ich habe nie gesagt, dass es falsch ist. Bitte verstehe das geschrieben so, wie es da steht. Es ist meine persönliche Meinung, es fühlt sich für mich einfach falsch an.

  • bzw anders ausgedrückt why es sich falsch anfühlen soll.
    ich seh da nichts dahinter aber kann auch sein dass ich den gedankengang als autist nicht verstehe

    aus angst vor Capslock nutze ich selten shift.


    in fear of capslock I rarely use shift.

  • Auch wenn ich das Design wirklich schön finde und auch prinzipiell nutzen würde, kann ich die "Bedenken" bzw. das Gefühl verstehen. Es fühlt sich irgendwie unpassend an. Begründen könnte ich es aber nicht. Es ist genauso wie manche Leute deutsch-englisch Gemisch wie "anders ausgedrückt why es sich falsch anfühlen soll." total cool finden, während andere Menschen das eher als affig ansehen.


    Das mit dem Fireball CMS Importer wäre eine gute Sache, auch wenn ich mich eigentlich schon damit abgefunden habe alles neu zu erstellen, sobald ich auf 2.2 wechsel.


    Wie weit ist denn bisher das CMS? Wird sich an der Struktur noch viel ändern? Lohnt es sich schon mal in den Quellcode einzulesen, um Pluginideen auf Umsetzungsmöglichkeit zu prüfen? Oder wird sich da noch sehr viel ändern?

  • Wie weit ist denn bisher das CMS? Wird sich an der Struktur noch viel ändern? Lohnt es sich schon mal in den Quellcode einzulesen, um Pluginideen auf Umsetzungsmöglichkeit zu prüfen? Oder wird sich da noch sehr viel ändern?


    Ich würde damit mindestens bis zur Beta warten.

    Signatur:

    CSS
    img:not([alt]) {
    border: 5px solid red;
    filter: blur(5px);
    }
  • Gerade gestern gabs nochmal ne einschneidende änderung am neuen box system, also aktuell kann man sich noch nicht darauf verlassen dass die neuen features so wie sie sind auch wirklich fix sind ;)

  • Ich habe da mal eine frage..


    Ich versuche das WCF 2.2 unter php 5.6.15 zu installieren was immer zu einem Fehler kommt.



    Das Fenster bleibt so und es tut sich nichts mehr..


    Mit php 7 und gleicher php.ini funzt es ohne probleme..


    Ich würde es aber gerne auf der vm laufen haben auf der php 5.6.15 läuft da einige Dinge dort mit php 7 nicht zurecht kommen.. Apache ist auf beiden der selbe mit der gleichen config sowie auch mysql..


    Leider bekomme ich keine andere Fehlermeldung..


    Vielleicht hat ja einer ne Lösung oder nen Ansatz..

  • Vielleicht hat ja einer ne Lösung oder nen Ansatz..

    Na ja, wir wissen ja weder was von der Apache-Version und Co, damit ist es nur Rätselraten und zu dem:


    Alpha-Versionen neigen dazu spontan das zu machen was der Softwareteufel so im Sinn hat. Alexander hat schon vollkommen recht: Alpah-Versionen neigen dazu spontan in Flammen aufzugehen. ;)

    Meinungsfreiheit ist keine Einbahnstraße

    - Teralios irgendwann 2017 in einer Diskussion

  • Problem hat sich erledigt..


    unter php 5.6.15 war in der ini openssl nicht aktiviert.. und die php7 version die ich habe dort ist openssl scheinbar schon fest mit drin..


    Habs in der ini mal aktiviert und schon war der fehler weg..


    Hatte ja mind. 10 mal versucht zu installieren vorher und kam immer der gleiche fehler.. Daher gehe ich jetzt mal davon aus das es an der ini gelegen hat..

  • Start OFFTOPIC

    dann riecht das nach: das setup braucht ggf n paar checks, aber das werden die verantwortlichen schon selbst merken

    Es ist eine Alpha, da wird sicher noch einiges geändert. Aber ich frage mich so langsam wenn du das doch alls kannst, wieso bist du nicht Woltlab oder schreibst deine eigen Software.


    Ende des OFFTOPIC