Text Link do not work in Firefox

  • Making a text link in Firefox does not work.


    Steps:


    • Type some text
    • Highlight the text
    • Click on the link button
    • Add your link


    Your link will fail to add.


    Confirmed in Firefox 39 and 40.


    edit: Originally tested on my install, then tested here on Woltlab.com
    word link test

    Edited once, last by Aslan ().

  • Edited: Didn't spot you'd started a different bug topic. Yes, adding links was working fine using FireFox with WBB 4.1.5, this has only happened since 4.1.6 update

  • Kann ich so bestätigen (ebenfalls Firefox 39).


    English: I'm also able to confirm this bug.

    Edited once, last by KingDome24: Sorry, forgot to add English version of my text.. ().

  • It wasn't happening though with FireFox 39 when running WBB 4.1.5, the update to 4.1.6 of WBB is what broke this with FireFox. So is this really a FireFox issue or what?

  • It's a bug in the newer version of Redactor which breaks this in Firefox. There is already an update for Redactor available which will be shipped along with the next update.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • I hope the next update isn't too far away because a lot of us use FireFox default before Google Chrome, and this bug is rather annoying not being able to add links to text. I'm using Chrome installed instead to do it, but it's not a browser I normally use.

  • Confirmed. I see that behaviour, as well, since the last update (BB to 4.1.6 and WCF to 2.1.6). Redactor is the WYSIWIG Editor, isn't it?


    AWo

    -= Rettet den Wald! Mietet Feuerholz! =-

  • I can confirm this issue for firefox and also another weird behavior on Chrome, inserting link throws you to beginning of text you type in redactor.