Importer 1.1.3 pl 1

  • I'm not pushing now, just adding the topic in the light :)


    I really need a solution, tks in advance. (if needed i can pay for the fix)

  • First of all:
    It is pushing as well as the other times. Your declaration is the definition of pushing. ;)


    Then please do never post error messages as images. They can be hardly read, especially by mobile users (which I am at the moment for instance). They are text, so please post them as text in the [code][/code]-BBCode.


    Did you already install the importer or is this the first time?
    Did you already import content into your current installation?

    Plugins, Designs, Hosting, Support und mehr: KittMedia

  • Hi Black Rider,


    First time Installation, never installed it before.
    What do you mean by "import content" ?


    Tks.



    later edit: i would not "push anything, ever" if i only had an answer like "we can help you, or we can't".

  • Try looking into your database and delete the table wbb1_1_import_mapping if it exists (create a backup before).
    Then try to reinstall the package.

    Plugins, Designs, Hosting, Support und mehr: KittMedia

  • Hi... :)
    I will try it later, just made backup, please tell me is this the same plugin ?
    If so... why does not the system recognize a previous installation ... he let's me install, and error's at 78%.


    Identifier:
    com.woltlab.wbb.importer


    Installed version:
    1.1.3 pl 1


    Installation folder:
    ../


    Date:
    Aug 12th 2013


    Installation date
    Wednesday, August 28th 2013, 2:11pm


    Date of update
    Wednesday, August 28th 2013, 3:00pm


    Parent package:
    WoltLab Burning Board


    Author:
    WoltLab GmbH