Gallery Slider Preview Images Not Displaying - (wbb 4.1 beta 4) - FIXED

  • Hello,


    I just noticed that (under wbb 4.1 beta 4) Gallery plugin doesn't display image preview in its start page. Needless to add that I went through the settings and made sure all is configured correctly. I have other forums under 4.0.9 and I don't have this problem. As far as I can tell, those who have been testing wbb 4.1 beta 4 were able to install Gallery and see the preview slide-show in Gallery start page without issues.


    I don't know what I'm missing or doing wrong. I'm not sure if this a problem with my own installation or a more general issue due to beta 4 > Gallery 2.0 compatibility.


    Any help or suggestion will be highly appreciated. Thanks.



    Edited once, last by rafix73 ().

  • I can confirm this issue exists. I had WBB4.0, along with 2.0 gallery, calendar, and blog in xampp on localhost. Updated Burning Board 4.0 to Burning Board 4.1 Beta 4, then uploaded 8 images to gallery, and no images are displaying in side show. The images show up in sidebar as "Last Images" though.


    Also, when clicking "New Images" sub menu from Gallery menu tab, it says no new images in the blue banner, and then below in "More Images" they're there and visible. The 8 images should be showing up as "New Images", but are not. All categories and sub categories were selected in "Filter By" option settings, minimum for start page is 5.


    Something is obviously not right with the back compatibility, unless I'm missing a setting, or it's handled by a cron-job and I'm too impatient. :P But it's almost as if the images are getting an older time or date that's past the "Time Period" option in Options > Gallery > Start Page > Period of Time. In which they're not classified as "New Images" when going to that sub menu, and not appearing in slide show. @Alexander Ebert

    Edited 3 times, last by Smooey ().

  • No problem. :) When I tested the images on xampp, I didn't upload anything bigger than 600 x 400, which wouldn't show up in slider anyway lol. They should include in the gallery upload page description, for them to add images at least 1200 * 900 Pixel to be displayed.



    Quote

    Images can be up to 6 MB each with the file extensions gif, jpg, jpeg, png. Minimum dimensions are 400×300 pixel up to a maximum of 3,000×3,000 pixel. You can upload images using a Zip-, Tar- or Gzip-archive. You can upload up to 989 images with a maximum total disk usage of 996.5 MB. Keep in mind in order for your images to display in gallery slider images need to be at least 1200 * 900 pixel.

    @Matthias Schmidt  Alexander Ebert


    gallery.image.upload.limits




    Code
    Images can be up to {@$__wcf->session->getPermission('user.gallery.maxSize')|filesize} each with the file extensions {@$allowedFileExtensions}. Minimum dimensions are {#GALLERY_IMAGE_MIN_WIDTH}×{#GALLERY_IMAGE_MIN_HEIGHT} pixel up to a maximum of {#$__wcf->session->getPermission('user.gallery.maxWidth')}×{#$__wcf->session->getPermission('user.gallery.maxHeight')} pixel. You can upload images using a Zip-, Tar- or Gzip-archive. You can upload up to {#($__wcf->session->getPermission('user.gallery.maxImages') - $userImageCount)} images with a maximum total disk usage of {@($__wcf->session->getPermission('user.gallery.quota') - $usedQuota)|filesize}. Keep in mind in order for your images to display in gallery slider, they need to be 1200 x 900 px as minimum.

    Or something similar

    Edited 4 times, last by Smooey ().