Plugins not listed here

  • Just a fair warning:


    Plugins in the Store get checked by WoltLab and can be considered somewhat "safe". e.g. they don't break major things, they obey general WCF guidelines and they don't have backdoors. None of these checks is performed when you get a plugin from a third party site.


    I recently had to deal with the incompatibility of one of my plugins with the gallery extension just because it doesn't obey a general WCF rule. That kind of things is more likely to happen when plugins don't get checked (it can happen with checked plugins, too, but you reduce the risk).


    Furthermore be aware that third party package servers can be easily used to deliver malicious code into your installation. It hasn't been done yet (to my knowledge), but it's very possible. So only add package servers that can really be trusted.

    "A life is like a garden. Perfect moments can be had, but not preserved, except in memory. LLAP" — Leonard Nimoy

  • I don't think he's released a version for 4.1 yet, it's WIP (work in progress), as I'm still waiting for updated version for 4.1. The current one for 4.0/2.0 works though in 4.1/2.1 but lacks some features he's planned to change, remove, update, etc for 4.1/2.1 version of his plugin. So if you buy it now, you'll probably have to buy again later for update.

  • I don't think he's released a version for 4.1 yet, it's WIP (work in progress), as I'm still waiting for updated version for 4.1. The current one for 4.0/2.0 works though in 4.1/2.1 but lacks some features he's planned to change, remove, update, etc for 4.1/2.1 version of his plugin. So if you buy it now, you'll probably have to buy again later for update.


    The gallery extension wont get an update for Gallery 2.1. Instead, they'll publish a new product.

    Tote bekommen mehr Blumen als lebende, weil Reue stärker ist als Dankbarkeit.

  • The gallery extension wont get an update for Gallery 2.1. Instead, they'll publish a new product.

    Ah okay, makes sense for that though. Well, it most likely will cost about same price as 4.0/2.0 gallery extension or more, depending I guess, so just pays to wait for 4.1/2.1 product of it, unless folks are impatient lol. I didn't bother updating woltlab gallery yet, as I need the gallery extension version for 4.1/2.1... I need the gallery extension for site, no sense buying update to gallery 2.1 when I can't update to it yet anyway, and currently using Gallery extension for 4.0/2.0 which won't work with 4.1/2.1 from what I was told. Figure to buy both at same time lol

  • Are there any plugins available that will show the latest gallery pictures horizontally over the top of the content area on the forum list page?

  • Yep, there is, and it's still by cls-design, actually. It's called EasySlider, and I have used it through the years in my forums to place a thumbnail slider of the latest pictures uploaded in gallery by members either on dashboard or on top of main forum page (or both). It requires a bit of tinkering with the settings at first (although I haven't tried the latest version, which should be simpler to manage), but once you understand how it works, you can really customize it to your liking.


    You will find the add on here > https://www.cls-design.com/sho…hp/Product/22-EasySlider/

  • as I need the gallery extension version for 4.1/2.1

    The new product is splitted in some modules. So you can only use the video module with WoltLab Gallery 2.0 or 2.1.


    An import from the GalleryExtension (video) will of course be included.

  • The new product is splitted in some modules. So you can only use the video module with WoltLab Gallery 2.0 or 2.1.
    An import from the GalleryExtension (video) will of course be included.

    Wait, what you mean by "split" into modules? Rather than like before, paying one set price for the photos and video features in one plugin, now we're supposed to be paying like 9.xx euro for one thing, but it's divided into multiple things? Example; if you want photo features = pay up sucker, it's 9,95 euro.. If you want the video features = pay up sucker, it's 9,95 euro.. and of course, those with 2.0 version of plugin can't update gallery 2.0 to 2.1 either because the 2.0 gallery extension won't work in 2.1 gallery update. So we're basically "forced" to shell out more and more money... right? X/:thumbdown:


    "Well, in order for johnny to update his 2.0 wbb gallery to 2.1 and have my extensions work for it all, he'll have to pay 9 eur for this, 9 eur for that, 9 eur for another part of extension gallery plugin since it's all broke into pieces. but wait, there's more! there's importer in there... t-hehe"


    27.00 = wbb update for gallery
    9,00 euro for one piece of gallery extension part 1
    9,00 euro for second piece of gallery extension part 2
    9,00 euro for third piece of gallery extension part 3
    etc etc...


    So in order to have complete gallery extension like last time, we're paying 100's of euros and 27.00 usd for gallery update for wbb. I think it's time to start looking to sell all I have lol. Becoming like a boat that you sink money into, like a hole in the lake you just throw dollars into it, and don't really get much out of it anyway. I'm extremely limited on spending money now, and haven't even got site done at all in past several years.. Just a money pit. Picture renting a house, keep paying landlord (the host) to keep your house (forum/site) and never get to do shit with it anyway, just keep paying and paying and paying and paying and paying and paying and paying and paying in hopes one day you'll get to live in it, or do something with it lol


    But anyway, the whole site depends on gallery extension basically as it's form of "income", because it works with viecode shop for usergroup memberships, premium membership levels and each specific group has abilities more than other ones or less than other ones. Without it, the site my as well not even get launched, I can't launch site with mix matching plugins etc. This sucks, sucks to be blackmailed/extorted/"forced" to keep spending more and more and more money each time there's a version upgrade with wbb and to get all your stuff working like it should or has before.


    We all know how mix matching plugin versions and doing upgrades get people, loads of issues, errors, hassles, etc. I try to keep all my stuff the same versions and don't want to launch site with mix matching plugins etc. Current customers should at least get a % off or half price for it.

    Edited 7 times, last by Smooey ().

  • Wait, what you mean by "split" into modules? Rather than like before, paying one set price for the photos and video features in one plugin, now we're supposed to be paying like 9.xx euro for one thing, but it's divided into multiple things? Example; if you want photo features = pay up sucker, it's 9,95 euro.. If you want the video features = pay up sucker, it's 9,95 euro.. and of course, those with 2.0 version of plugin can't update gallery 2.0 to 2.1 either because the 2.0 gallery extension won't work in 2.1 gallery update. So we're basically "forced" to shell out more and more money... right?

    WoltLab plugin and style creators charge very little for their products compared to other platforms. I wouldn't be so quick to condemn them for what they ask, as far as prices go.

  • WoltLab plugin and style creators charge very little for their products compared to other platforms. I wouldn't be so quick to condemn them for what they ask, as far as prices go.

    I know the prices aren't too bad compared to other platforms, but it adds up after a while though. I've been here since 2012, spending money, waiting, spending money, waiting, spending money... no launch of site in sight yet. Everything relies on something else, and constantly changing up scheme of things doesn't help. You buy plugin as one unit first time at one price, then they damn well know users can't upgrade it along with woltlab's unless you buy all new packages to make it one unit, where as before it was all one unit working with woltlab gallery 2.0.


    So in order to get update to 2.1 gallery to keep your stuff in one version / all one version, then you're expected to buy multiple packages of gallery extension totaling out more than original one because you almost have too, because 2.1 gallery extensions won't work in 2.0 gallery, and visa versus. I've been here long enough to see the typical patterns they pull on ya. Same with bug fixes, they won't fix em in current version where you need it most, gotta wait until the next big version and spend more, and of course all other things (your plugins /free and or paid) rely on that as well = more and more and more and more money.


    Anyway, he hasn't replied back either, so not sure exactly what's talking about... But going on assumption here, like other plugin authors and developers here, I'm already assuming the worse lol. When you've invested 2,000 plus into things in hopes of launching site since 2012, and even made own plugins that no one gives damn about anyway, it gives a little entitlement to bitch from time to time lol

    Edited once, last by Smooey ().

  • ...and even made own plugins that no one gives damn about anyway, it gives a little entitlement to bitch from time to time lol

    LOL. What plugins did you create? Did you release them in the plugin-store? I just searched through 13 pages of plugins and didn't find any that were created by someone with your user name.

  • LOL. What plugins did you create? Did you release them in the plugin-store? I just searched through 13 pages of plugins and didn't find any that were created by someone with your user name.

    They're not in the store, they were in various thread posts, not that you should worry much over it. And it would have been less work for you just going to my profile and notice there's nothing under account for "files", instead of browsing through so many pages for nothing. Only to then just come back here and try and pick me apart to start fight with me. Although rather ironic because you're moaning and groaning about woltlab's support here, but when I'm paying customer complaining about something that concerns me, not you, you jump in to take jabs at me.. lmao.


    Anyway, I was going to put them in plugin forum, just was waiting on someone else to do a translation. I didn't intend to officially release them in store cause I don't have time to put 100% support for them, don't even have time for own site and launch it. LOL! They'd be free though of course, if I get some time here I'll get ahold of that guy again and see if he can complete the translations for them.

    Edited 7 times, last by Smooey ().

  • Only to then just come back here and try and pick me apart to start fight with me. Although rather ironic because you're moaning and groaning about woltlab's support here, but when I'm paying customer complaining about something that concerns me, not you, you jump in to take jabs at me.. lmao.

    I'm not looking to start a fight with anyone. I was interested the plugins you created and would have used one if it suited my needs. I'd like to learn how to create them myself but know nothing about doing it.


    Your post was giving someone who creates plugins a hard time because you assume that he will charge more for his plugins, I read it and thought why would anyone want to continue creating plugins for something if that's the kind of response they will get. It does concern me.

  • I'm not looking to start a fight with anyone. I was interested the plugins you created and would have used one if it suited my needs. I'd like to learn how to create them myself but know nothing about doing it.
    Your post was giving someone who creates plugins a hard time because you assume that he will charge more for his plugins, I read it and thought why would anyone want to continue creating plugins for something if that's the kind of response they will get. It does concern me.

    Oh okay, I took it wrong then, my apologizes. :) I did one for Stripe Donation, makes page "Donation", and various radio buttons to choose your amounts, or arbitrary amount, various currencies supported. But it uses 3rd party middleman site, not Stripe site directly. The person handles several hundred people though, seems decent, and helped with making it, along with Alexander Ebert. Other two are page plugins, "About" and "Rules". Just basic pages, fill in title, page descriptions, and etc. Makes page links domain.com/about/ and domain.com/rules/ .. Menu's highlight when on page, can make them in footer or top navigation menu. They're compatible with 4.0 and 4.1. Well, last I checked months ago they were, unless a lot of things changed since then, then I'm not sure... Lol.


    The post toward him was generalized concern, and it's not necessarily him that will do what I'm assuming, it's just been how things have been going for me the past few years though. Here, there, every where...lmao. Was merely generalized concern, not trying to give him hard time per se. He's good people, he makes amazing plugins and themes. :);) Just lately I've been stressed, having issues with host, limited on money so I'm stressed about not having enough to get the updates I need, because I have no idea what the prices will run, nothing was mentioned over past several weeks or months so I'm running blind here, hoping not to hit a brick wall lmao.

    Edited 2 times, last by Smooey ().

  • Oh okay, I took it wrong then, my apologizes. I did one for Stripe Donation, makes page "Donation", and various radio buttons to choose your amounts, or arbitrary amount, various currencies supported. But it uses 3rd party middleman site, not Stripe site directly.

    It can't be added to the plugin-store? I bet a lot of people would find it very useful.