Sicherheitsupdate für Burning Board 3.1 / Lite 2.1

  • Wir haben ein Sicherheitsupdate für Burning Board 3.1 und Burning Board Lite 2.1 veröffentlicht, das eine potenzielle Cross-Site-Scripting-Sicherheitslücke im WYSIWYG-Editor schließt. Das Update kann über die Administrationsoberfläche mit Hilfe der Funktion "automatisches Update" installiert werden. Alternativ kann das Update für eine manuelle Installation unter folgender URL heruntergeladen werden: http://update.woltlab.com/temp….wcf.form.message.wysiwyg


    Burning Board 4.0 ist von diesem Problem nicht betroffen. Ein Update ist hier dementsprechend nicht notwendig.