Will styles created for WBB lite 2.1.0 will work for WBB3.1.x?

  • I am planning create styles for BB and will buy a license WBB3x version soon but before that i need to get my hands on playing with the lite version to understand the coding of new styles.


    So i need to know the styles created for WBB lite 2.1.0 will work for WBB3.1.x? plus all addons etc.


    Thanks.

  • Generally, yes.
    However, if there are template modifications, it could be possible that you have to edit it.

    Plugins, Designs, Hosting, Support und mehr: KittMedia

  • Thanks for your quick help!

    Generally, yes.
    However, if there are template modifications, it could be possible that you have to edit it.

    Then my option is to buy a license and code style for WBB3x so clients using it will not have issues, right?