Installation Error

  • I tried to install Burning Board Lite 2 today. After the database connection screen it started installing. After a few minutes it gave a fatal error and stopped installing. Could someone help me with installing the forum successfully? This was the error code:



    Fatal error: unable to find package file '/tmp/requiredPackage_096952a7e321e9d002e1cc911f7cf4ff0622f16f.tar'
    You will get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=11002
    Information:
    error message: unable to find package file '/tmp/requiredPackage_096952a7e321e9d002e1cc911f7cf4ff0622f16f.tar'
    php version: 5.3.13
    wcf version: 1.1.3 (Tempest)
    file: /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/acp/package/PackageArchive.class.php (134)
    error code: 11002
    date: 10/26/2012 08:33pm
    request: /forum/wcf/acp/index.php?page=Package&step=optionals&queueID=6&action=install&packageID=1&
    referer: http://assaultforces.com/forum/wcf/acp/index.php?page=Package&step=FilesPackageInstallationPlugin&queueID=6&action=install&packageID=1&
    Stacktrace:
    #0 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/acp/package/PackageInstallation.class.php(81): PackageArchive->openArchive()
    #1 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/acp/package/PackageInstallation.class.php(106): PackageInstallation->assignPackageInfo()
    #2 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/acp/package/PackageInstallation.class.php(52): PackageInstallation->install()
    #3 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/acp/page/PackagePage.class.php(49): PackageInstallation->__construct(6)
    #4 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/page/AbstractPage.class.php(46): PackagePage->show()
    #5 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
    #6 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('Package', Array, 'page')
    #7 /hermes/bosweb26d/b443/ipg.assaultforcescom/forum/wcf/acp/index.php(10): RequestHandler::handle(Array)
    #8 {main}
    Click the button below to undo the installation that lead to this error and to clean up your system.

    Edited once, last by EasyAsPie: Changing Prefix. ().

  • The cause of this problem is a configuration error by your hoster so that temporary files will be removed too fast. Ask your hoster to change it.

    Plugins, Designs, Hosting, Support und mehr: KittMedia

  • Thanks for the reply. So should I now reinstall the forum? I still have the old installation partially installed. It still has WotLab Community Framework installed and I can't find a solution to uninstall it. Should I delete the whole database and files on the server?

  • Yes, you have to reinstall it completely. However, you have to be sure that the configuration was changed so that the error above doesn't occur again.

    Plugins, Designs, Hosting, Support und mehr: KittMedia

  • I contacted my host provider's support and they said the problem is fixed now. I tried reinstalling Burning Board but I got the same error. I also sometimes get this error:



    0
    Internal Server Error


    The server encountered an internal error or misconfiguration and was unable to complete your request.


    Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.


    More information about this error may be available in the server error log.