Update von 3.0.8 auf 3.0.9

  • Hallo Woltlab Team


    Kleine Frage ich will mein Board auf die neue 3.0.9 Updaten kann ich das einfach so machen oder zerschießt es mir dann meine Addon und co ? nicht das ich dann wieder ewig alles zusammen basteln muss damit alles Klappt :D


    MFG Max aka SP4x

  • Was für Erweiterungen / Plugins hast du installiert ?


    Am ehestens könnte es noch Probleme beim patchen der Templates geben, wenn überhaupt.



    Ich würde da dann ggf. die Autoren der Plugins fragen.

  • Ich sehe gerade, 3.0.9 ist jetzt nicht mehr RC, seit wann ist die denn draussen?


    @Sp4x
    Egal vor welchen Updates, mache man generell Backups, egal was Du installierst! ;)
    Das mag jetzt oberschlau mit erhobenem Zeigefinger klingen, ist aber echt wahr, so ist man immer auf der sicheren Seite!



    Nachtrag:
    Update von 3.0.9 RC -> 3.0.9 lief fehlerfrei durch! :thumbup:

    »Alle Tage sind zwar gleich lang, aber unterschiedlich breit.«
    ( Wolfgang Neuss )

    Edited once, last by Thomikie ().

  • Bei mir kam gleich am Anfang der Fehler:


    Code
    Das erneute Patchen folgender Templates scheiterte:packageView (ursprünglich gepatcht von: com.woltlab.community.roul.pip.showlicense)
    Wahrscheinlich wird deshalb das Paket, das den jeweiligen Patch ursprünglich angewendet hatte, nicht mehr funktionieren. Sie sollten dieses Update dennoch fortsetzen. Bitte klicken Sie dazu auf "Weiter »".	
    error message: Can't find an appropriate location for applying this hunk.
    error code: 20015
    affected template: packageView
    patcher: com.woltlab.community.roul.pip.showlicense
  • Hallo zusammen,
    habe gerade das update von 3.08 PL1 auf 3.09 versucht.
    Ist mit folgender Fehlermeldung abgebrochen:


    Quote

    Fatal error: WCF::initOptions() [function.require]: Failed opening required '/mnt/web7/52/90/51717190/htdocs/rda/wbb3/options.inc.php' (include_path='.:/opt/RZphp5/includes') in /mnt/web7/52/90/51717190/htdocs/rda/wbb3/wcf/lib/system/WCF.class.php on line 303


    Watt nu?
    Vielen Dank im Voraus für eure Hilfe.
    Gruß
    Mike

  • Supi, danke für ein weiteres reibungsloses Update :thumbup:



    Bei mir kam gleich am Anfang der Fehler:

    Code
    Das erneute Patchen folgender Templates scheiterte:packageView (ursprünglich gepatcht von: com.woltlab.community.roul.pip.showlicense) 
    Wahrscheinlich wird deshalb das Paket, das den jeweiligen Patch ursprünglich angewendet hatte, nicht mehr funktionieren. Sie sollten dieses Update dennoch fortsetzen. Bitte klicken Sie dazu auf "Weiter »".    
    error message: Can't find an appropriate location for applying this hunk. 
    error code: 20015 
    affected template: packageView 
    patcher: com.woltlab.community.roul.pip.showlicense



    Ich würd mal sagen, dass Plugin, wie in der Fehlermeldung genannt com.woltlab.community.roul.pip.showlicense macht da einen Fehler ^^ Vielleicht hilft ja eine Deinstallation. ;)

  • Also hab jetz mal Installiert ! :D gab nur ein Problem durch nen Template Patch .. den habe ich ausgebaut dann gings

  • Ich würd mal sagen, dass Plugin, wie in der Fehlermeldung genannt com.woltlab.community.roul.pip.showlicense macht da einen Fehler Vielleicht hilft ja eine Deinstallation.

    Ist dank WoltLab leider gar nicht mehr möglich, denn wenn man das machen möchte, dann schmeißt es automatisch zwei andere Pakete mit runter. Ich schreibe dann heute nochmal drüben bei den Zusätzen und danke Dir:-)

  • ich bekomme auch die fehlermeldung von


    com.woltlab.community.roul.pip.showlicense


    wenn ich es deinstallieren will kommt die meldung auch bei mir das ein anderes paket davon abhängig ist
    kann man da keine lösung finden ohne das andere plugin zu kicken? bei mir wäre das der bundesliga kicktipp

  • Und nun.
    In meiner testinstallation war es so....nun traue ich mich nicht ans Orginal ran...



  • Du kannst ruhig Updaten, es gehen lediglich eben die besagten Plugins nicht mehr. Die brauchen auch ein Update damit diese im WBB3.0.9 wieder funktionieren.

  • Ich hab nach dem updaten diesen Fehler erhalten:


    Code
    Das erneute Patchen folgender Templates scheiterte:
    packageView (ursprünglich gepatcht von: com.woltlab.community.roul.pip.showlicense)
    Wahrscheinlich wird deshalb das Paket, das den jeweiligen Patch ursprünglich angewendet hatte, nicht mehr funktionieren. Sie sollten dieses Update dennoch fortsetzen. Bitte klicken Sie dazu auf "Weiter »". 
     error message: Can't find an appropriate location for applying this hunk.
     error code: 20015
     affected template: packageView
     patcher: com.woltlab.community.roul.pip.showlicense
  • td.at: Für dich trifft auch das zu:

    Du kannst ruhig Updaten, es gehen lediglich eben die besagten Plugins nicht mehr. Die brauchen auch ein Update damit diese im WBB3.0.9 wieder funktionieren.


    Um welches Plugin es sich handelt, steht in der Meldung: packageView (ursprünglich gepatcht von: com.woltlab.community.roul.pip.showlicense)

  • Kann seit dem update keine beiträge mehr lesen :huh:


    Wie bekomme ich den Fehler weg, Bitte helft mir...


    Ich erhalte nur noch folgende Fehlermeldung:

    Edited once, last by SASH ().

  • td.at: Für dich trifft auch das zu:


    Um welches Plugin es sich handelt, steht in der Meldung: packageView (ursprünglich gepatcht von: com.woltlab.community.roul.pip.showlicense)


    Das ärgerliche ist nur das daran als abhängiges Paket die rGallery hängt.

    Bedrückend ist nur eine Welt, in der Zensoren herrschen.
    Ryunosuke Akutagawa

  • anscheinend sind einige plugins davon abhängig


    kann man da nix machen?..keiner eine lösung?


    was wurde von woltlab gemacht das jetzt die meldungen kommen?


    ein paar infos wären schon ganz interessant....als gleich zu sagen..dann musste alles runterhauen?


    kann das plugin drin bleiben wenn man auf 3.1 aktualisiert?...oder muss das ganz raus?

  • Oder einfach mal entspannt bleiben. Der Entwickler muss ja auch erst mal eine Chance bekommen sein Plugin entsprechend anzupassen. Und Woltlab kann dafür auch nichts. wer sein Board mit unzähligen Paketen zupflastert muss damit rechnen das es bei Updates zu Problemen kommt.
    Man sagt zwar der frühe Vogel fängt den Wurm. Bei Softwareupdates trifft dies nun so gar nicht zu.

    Bedrückend ist nur eine Welt, in der Zensoren herrschen.
    Ryunosuke Akutagawa

  • Lad mal das Template "thread" aus dem WoltLab-Paket neu hoch.
    Das scheint bei Dir ja nicht recht zu funktionieren oder eher murks zu sein :)
    Scheint sicher mit einem Plugin zusammen zu hängen, so dass durch das Update da vllt. was schief lief, aber damit sollte es zumindest erstmal wieder klappen.

  • Jetzt kann ich Beiträge lesen aber keine neuen mehr schreiben, dann haut er mir wieder nen fehler rein!
    Außerdem sind einige beiträge durcheinander gewürfelt und Beiträge von anderen werden als meine ausgegeben


    Hilfeeeee :(

    Edited once, last by SASH ().