Major Problems with Installation of 3.0.8pl

  • I'm struggling to install the latest update 3.08pl. I have 3.04 currently.


    When I try to update or install I get the following error.


    Quote

    An error occured: Can not find package 'com.woltlab.wcf.form.message.wysiwyg' in version '1.0.5' (18101)

  • You must update your forum "step by step".


    • 3.0.4 -> 3.0.5
    • 3.0.5 -> 3.0.6
    • 3.0.6 -> 3.0.7
    • 3.0.7 -> 3.0.8